Welcome to the Tiki Central 2.0 Beta. Read the announcement
Celebrating classic and modern Polynesian Pop

Pages: 1 24 replies

Is it just me or is the "View New Topics" button broken for everyone?

I've tried 3 different browsers and it never returns results, even if I check for 2-3 days past.
And I can see new topics or updated topics

Not just you. Already reported to the admins. I hope it can be fixed soon.

(Given the timing, I wonder if this was a Y2k20 bug?)

BB

Hmm, not working for me either - and I can't seem to upload images right now. Keep getting an "Internal Server Error" message. I wonder if something is on the fritz in general.

Image upload is also broken
"show posts since last visit" also broken

Yes, we are having some glitches. The "new posts from last visit" is not working. Some people are able to post images and other cannot. I don't have the access (nor the expertise) to fix technical problems but have reported both the Hanford and he is working on them. Joshua, it seems you may be right about 2020. A few threads were "postdated" to 2020 when TC first started so they would always be at the top of the forums and that may be involved in the problem.

Hopefully this will be straightened out soon.

H
Hamo posted on Sun, Jan 12, 2020 10:36 PM

I seem to be one of the ones who can't post photos, but no doubt things will be fixed posthaste.

Having the same problem on Ooga-Mooga with photo uploads as of yesterday and the same message. I seem to remember that both sites are on the same server.

View New Topics still isn't working for me, but picture posting seems to be fixed.

Picture posting is now working on Ooga Mooga as well.

PinTiki had created this for as part of the TC20 webcast in case it was needed. But, Just in case it's needed for whatever reason....here it is. It's very nice work Thanks PinTiki !!!

.

Glad to see pic posting is working again :)

On 2020-01-13 02:47, Trader Tom wrote:
Having the same problem on Ooga-Mooga with photo uploads as of yesterday and the same message. I seem to remember that both sites are on the same server.

Trader Tom,
That's actually REALLY good info to know....if that's true. Is there a way to find out...just for informations sake? Then if there is a server problem, then a person would have the thought to look at the other sites for any glitches.

Then possibly that would mean that Critiki is on the same server also?
.

I can't find that email but I'm pretty sure Hanford told me Critiki is NOT on the same server.

I got the full on geek reason why the "New Topics..." button doesn't work for those who need to know that sort of thing. When TC was first set up in it's current format in 2002, Hanford wanted a few posts to be "sticky", to always be at the top of their forum. To do that, he changed their posting date WAY into the future in 2020. But then those posts always came up as a new topic every time you pushed the button. See he re-wrote the code to exclude any posts made in 2020. Now that has come around to bite us in the butt :lol: He has reposted those "sticky" posts as 2040 but he needs to re-write the code to exclude 2040 posts instead of 2020 posts :) Be forewarned, this problem will come up again in 2040 :wink:

MDM,
Thanks for the info. I'm not a computer guy, so, I'm not sure if it's better or worse, but, maybe it's good if the different Tiki related websites are on different servers?? But, I'm pretty sure, the server farms have redundancy with the drives....right?

you blew it up, you damn dirty apes!!!!

On 2020-01-16 09:06, MadDogMike wrote:
I got the full on geek reason why the "New Topics..." button doesn't work for those who need to know that sort of thing. When TC was first set up in it's current format in 2002, Hanford wanted a few posts to be "sticky", to always be at the top of their forum. To do that, he changed their posting date WAY into the future in 2020. But then those posts always came up as a new topic every time you pushed the button. See he re-wrote the code to exclude any posts made in 2020. Now that has come around to bite us in the butt :lol: He has reposted those "sticky" posts as 2040 but he needs to re-write the code to exclude 2040 posts instead of 2020 posts :) Be forewarned, this problem will come up again in 2040 :wink:

Thanks for the update. Makes total sense. Hoping it's not a major pain in the butt to fix it.

On 2020-01-16 09:06, MadDogMike wrote:
I got the full on geek reason why the "New Topics..." button doesn't work for those who need to know that sort of thing. When TC was first set up in it's current format in 2002, Hanford wanted a few posts to be "sticky", to always be at the top of their forum. To do that, he changed their posting date WAY into the future in 2020. But then those posts always came up as a new topic every time you pushed the button. See he re-wrote the code to exclude any posts made in 2020. Now that has come around to bite us in the butt :lol: He has reposted those "sticky" posts as 2040 but he needs to re-write the code to exclude 2040 posts instead of 2020 posts :) Be forewarned, this problem will come up again in 2040 :wink:

That's awesome! I love weird coding problems that people just didn't anticipate, especially with dates. LOL

My pop and his engineers worked double shifts for WEEKS before Y2K to try and find all the Yr=(XX) - two digit year coding in their school's operating systems.

Maybe Hanford should go optimistic and shoot for 2060 instead of 2040. :)

[ Edited by: Sandbartender 2020-01-16 14:08 ]

On 2020-01-16 07:05, PineappleWhip wrote:

On 2020-01-13 02:47, Trader Tom wrote:
Having the same problem on Ooga-Mooga with photo uploads as of yesterday and the same message. I seem to remember that both sites are on the same server.

Trader Tom,
That's actually REALLY good info to know....if that's true. Is there a way to find out...just for informations sake? Then if there is a server problem, then a person would have the thought to look at the other sites for any glitches.

Then possibly that would mean that Critiki is on the same server also?
.

Pretty sure both Ooga-Mooga and Tiki Central are hosted through DreamHost. Not sure about Critiki...

K

Yes, new posts page not working for me either. Glad to see it technical though..I thought.."How can it be possible no one is posting anything??"

Still hoping this gets fixed soon. Now that we know the cause, do we know if anyone is able to rectify it? I definitely find myself only checking in every few days now instead of a few times a day like I used to since it's annoying to have to click on each category to find the new posts.

4

On 2020-01-25 12:46, mikehooker wrote:
Still hoping this gets fixed soon. Now that we know the cause, do we know if anyone is able to rectify it? I definitely find myself only checking in every few days now instead of a few times a day like I used to since it's annoying to have to click on each category to find the new posts.

Yup, me too.

4

Geez, I didn’t mean to kill this thread with my previous post!! :P
It’s still not working. Is anything being done, looked at, worked on?

Yeah, what's the next step? Who needs to be notified? Who is able to fix it? Should a different thread be started in a different forum to raise awareness? I imagine it's a really simple fix for someone with access that can take the initiative.

Site owner Hanford is the only one with access to fix that. I just sent him another reminder.

Pages: 1 24 replies